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Secrets of Life: Enzymes and Chemical Reactions 
Christian Hilty and Mukundan Ragavan 
 
Summary 
We will learn how enzymes accelerate the chemical reactions that make our bodies work. We will 
investigate the time course of an enzyme catalyzed reaction by ultraviolet spectroscopy. Our data analysis 
will reveal the kinetics of the reaction, and also explain enzyme specificity. 
 
Concepts: Chemical reaction, enzymes, catalysis, macromolecule (protein), spectroscopy, chemical 
kinetics, rate of change, graphing of data 
 
Materials provided 
3 workstations, including 

UV/Vis spectrophotometer 
Personal computer with molecular graphics software, data analysis software, spectrophotometer 
software 

UV Cuvettes 
 
“Green” solution: Green food coloring in water 
Buffer solution: 50 mM Tris (hydroxymethyl) aminomethane (CAS# 77-86-1) in water, at pH 8 (also part 
of the sample solutions below) 
 
Sample solutions 

OXA: 3.6 mM oxaloacetic acid (CAS# 328-42-7) + 1.2 mM NADH (β-Nicotinamide-adenine 
Dinucleotide, CAS# 606-68-8) in buffer, pH 8 

SUC: 3.6 mM succinic acid (CAS# 110-15-6) + 1.2 mM NADH (CAS# 606-68-8) in buffer, pH 8 
KGL: 3.6 mM α-ketoglutaric acid (CAS# 328-50-7) + 1.2 mM NADH (CAS# 606-68-8) in buffer, 

pH 8 
Enzyme: 0.6 uM malate dehydrogenase from sus scrofa (CAS# 9001-64-3) in buffer, pH 8 
 
Note: These solutions must be kept frozen, and should not be thawed more than an hour before 

performing the experiments. 
 
  



Other materials required 
Laboratory gloves 
Closed eyeglasses 
Laboratory coat (optional) 
Distilled water in squirt bottle 
Paper towels 
Pipettes 
Glue, scissors 
Calculator (optional) 
Printer  



Read this before you start 
Hazards 
The chemicals that are supplied with this experiment (for list, see above) may be harmful if swallowed, 
inhaled or absorbed through the skin. May cause skin, eye and respiratory tract irritation. In case of skin 
contact, wash off with soap and plenty of water. In case of eye contact, rinse thoroughly with plenty of 
water for at least 15 min. Contact a physician if irritation occurs. In case of ingestion, immediately contact 
a physician or poison control center. 
 
Laboratory practices 
The laboratory environment should always be treated as potentially hazardous. Therefore, eating, drinking 
and smoking is strictly prohibited in the laboratory. Wear closed shoes (no sandals). During experiments, 
always wear gloves and eye protection (closed goggles). It is good practice to also wear a laboratory coat. 
After completing laboratory work, always wash hands with soap and water. 
 
Setup of equipment 
Prepare required materials (see list above) 
Warm supplied aliquots to room temperature, not more than one hour before the experiment 
Connect SpectroVis Plus via the supplied USB cable to computer 
 
Disposal 
The chemicals that are supplied with this experiment may be flushed down the drain with water. 
 
  



Activities 
Chemical reactions in our body 
Have you ever wondered how our body can make us walk, feel, or even think? – For everything that we 
do, a practically uncountable number of chemical reactions occur in our cells, where molecules constantly 
change shape in a precisely orchestrated way. To get a perspective of how intricately complex this 
process is, look at the enclosed poster.1 The poster shows some of the more important reactions that take 
place, pertaining to metabolism. Metabolism is the process by which our body turns food into energy, as 
well as into all of the molecules that our cells need. 
Our understanding of the reactions that occur in our bodies, and how they play together to make a whole, 
living organism, is far 
from complete. 
Scientists will still 
require many years to 
unlock more of these 
secrets of life. 
The picture to the right 
shows an enlarged 
version of a part of the 
reactions that produce 
the energy in our body. 
You can see how 
molecules change into 
each other as you 
follow the arrows. If 
you look closely on the 
poster, you can find 
this reaction cycle near 
the lower left corner, 
inside of the yellow 
area. 
 
Proteins as building blocks for our cells 
The poster is mainly concerned with the different “small molecules” that occur in our cells. The major 
building blocks of our cells, however, are proteins. Proteins are large molecules that our body creates by 
following the instructions contained in our DNA. Proteins are very special molecules. They are composed 
of only 20 different components, called amino acids, which are linked together like beads on a string. 
Proteins are more than just long strings. Depending on their sequence of amino acids, each folds up into a 
precisely defined shape. This shape is what gives each protein its function. Some act simply as blocks that 
build our cells. Others can interact with other molecules and make them undergo a chemical reaction. 
Those proteins are called enzymes. 
 
 
 
 



How enzymes make reactions happen 
Enzymes are proteins that accelerate chemical reactions by binding to the reactants,1 making the reaction 
occur, and releasing the products. 
This process is also called catalysis. It 
allows chemical reactions to occur 
that would otherwise be very unlikely 
to happen. Almost all of the reactions 
in our cells are catalyzed by an 
enzyme. On the poster and in the 
figure above, each arrow represents 
the action of an enzyme. 
 
 
The enzyme that we will study today is called malate dehydrogenase, and it takes part in the reaction 
cycle that was discussed before. Malate dehydrogenase uses two reactants (also called substrates), and 
forms two reaction products: 

 

+ NAD+  

 

+ NADH + 
H+  

Malate   
Malate 

dehydrogenase 
enzyme 

Oxaloacetate   

 
In the stick drawings of the two molecules malate and oxaloacetate, oxygen atoms are red, carbon atoms 
gray and hydrogen atoms white. Below, the chemical structure drawings of the same molecules are 
shown. Look closely at the two molecules, and circle the position where the change in the molecule 
occurs. You can see that at the position you have circled, the malate molecule loses two hydrogen atoms. 
One of them is transferred to the NAD+ molecule, which becomes NADH. The other one, indicated above 
as H+, is transferred to the enzyme. 
 
We will now explore the enzyme in a molecular graphics program, and take pictures of it bound to the 
reactant molecules. 
 

• Start the computer 
• First, create a folder on the Desktop with your name (Right-click in the Desktop, select New -> 

Folder, and name the new folder with your name. Use this folder for saving all your files. 
• Open the program “Chimera” 2 using the link on the Desktop, and maximize the window. 
• Load the file 2dfd_session1.py by selecting the menu option File -> Open. The file has been 

saved on the Desktop. Therefore, in the window that opens, click on Desktop. You will then find 
the file in the rightmost panel. 

 

                                                           
1 Reactants are the molecules that undergo a reaction 

 

Schematic illustration of an enzyme catalyzed reaction 
converting a substrate into a product 



2dfd_session1.py has been saved from the entry 2DFD of the protein database.3,4 It shows the malate 
dehydrogenase enzyme from humans. 
 
Because the enzyme is a large molecule containing thousands of atoms, its picture can become confusing. 
Therefore, scientists often show only a cartoon of the “string” along which the different amino acids are 
arranged. This is the view that you obtain when you open the file. The “string” is also called the backbone 
of the protein. The cartoon shows how the protein is folded up into its three-dimensional shape.  
 

• Use the left mouse button to rotate the molecule. 
• Use the right mouse button to zoom in or out. 
• Use the middle mouse button to move the molecule on the screen. 

 
• Experiment with different viewing options. For example, in the menu Tools -> Depiction, you 

can select different coloring schemes. We (the authors) in particular like the rainbow colors. 
 
Note: If you run into a problem, you can always go back to the original view by selecting File -> Close 
session, and then opening the file 2dfd_session1.py again. 

 
• Once you have found an overall view of the protein that you like, select File -> Save Image. 
• In the window that appears click “Save As”. Then, in the right panel find and click on your folder 

that you have previously created on the Desktop. Type a filename of your choosing, such as 
“enzyme1”, and save your picture. 

• To print your image, open your folder in Windows, and double click the image. 
• Push the print button, then in the Wizard select “3.5x5 in prints”, and select “4” in “number of 

times to use each picture”. This way, you get one picture for each person in your group.  
 

  
 Image of malate dehydrogenase enzyme 

 

 

 

Cut out and glue the picture of your favorite overall view of 
the enzyme here 



In the picture, and on the screen, you will see that, in addition to the ribbon showing the protein, there are 
two smaller molecules shown in a stick representation. These are Malate and NAD+. They are bound to 
the enzyme in the place, where the reaction occurs. This place is the most important part of the enzyme, 
where the action is, and is also called the active site. 
 

• By comparing to the image of malate in the previous section, locate this molecule in the structure 
(rotate and zoom appropriately). 
 

You can also see the other substrate molecule, NAD+, which is the larger molecule located right next to 
the malate. By bringing the two molecules together in just the right way, the enzyme makes the reaction 
happen. A hydrogen atom is transferred from malate to NAD+. The image also shows two of the amino 
acids in stick representation (if you have previously colored the protein, they may be shown in uniform 
color). Those two amino acids are also important for the reaction to occur. One of the hydrogen atoms 
from malate transfers to the amino acid with the ring structure (histidine) during the reaction. 
 
The reactant molecules bind to the enzyme by tightly fitting into the binding pocket, like a key into a 
lock. The shape of the binding pocket is more easily visualized by looking at the actual, solid shape of the 
protein instead of the ribbon representation. When thinking of the binding pocket, it is also important to 
realize that proteins are quite flexible. Often, enzymes slightly change their shape when binding the 
substrate, reacting and releasing the product. 
 

• In the menu, select Actions -> Surface -> Show 
 

You now see that the malate is in fact bound deep inside of the protein. By rotating the molecule just 
right, you may still be able to look into the binding pocket and catch a glimpse of it. In order to better see 
the binding pocket, you can slice through the protein. 
 

• Select the menu option Tools -> Viewing controls -> Side view 
• In the window that opened, use the mouse to move the yellow lines. Anything that is outside of 

the two yellow lines will be cut away 
 

• Try to arrange the protein, by rotating, zooming and adjusting the slice positions (yellow lines) so 
that you get a good view of the malate molecule in the binding pocket of the protein 
 

• As before, save your picture (File -> Save Image) and print using Windows 
 



  
 Image of binding pocket of malate dehydrogenase with malate 
 
 
There are many additional things that you can explore if you have extra time now or at the end of the 
lesson. Here are a few suggestions: 
 
You can try to view the protein in 3D stereo mode. Since you do not have stereo glasses, you will have to 
rely on “twisting” your eyes, which takes some getting used to. So don’t be frustrated if you do not 
immediately succeed in seeing a three-dimensional image.  

• In Chimera, select the menu option Tools -> Viewing controls -> Camera 
• In the window that opens, select “cross-eye stereo” for camera mode 

You now have two images on the screen. The trick is to look at the left image with your right eye, while 
at the same time looking at the right image with your left eye. 

• Sit squarely in front of the screen, about 3 feet away. 
• With only your left eye open, use your left hand to cover half of the view, so that you see only the 

right image. Do not move the left hand after that. 
• Similarly, with only your right eye open, use your right hand to cover half of the view so that you 

see only the left image. Do not move the right hand after that. 
• Now, open both eyes. Since you left your hands in place, each eye will be able to see only one 

picture. 
• Twist your eyes until the pictures from both eyes merge into one. You now see the molecule in 

stereo. 
• At this point, you may remove the two hands while continuing to view the molecule. 
• Use the mouse to move, rotate or zoom. If you succeed, the effect is quite stunning 

Note: Once you have practiced a few times, you may no longer require the use of your two hands to 
initially block the images. 
 

 

 

 

Glue the picture of the binding pocket with malate here 



If you decide that stereo viewing is not for you today, you can also explore other views of the molecule. 
• Hide the surface and ribbon by choosing Actions -> Surface -> hide and Actions -> Ribbon -> 

hide 
• Show all of the atoms of the protein by selecting Actions -> Atoms/Bonds -> Show and 

Actions -> Atoms/Bonds -> Sphere 
• You may further experiment with other options in the Actions menu 

 
Using spectroscopy to detect molecules 
Since proteins and the other molecules that we have encountered are far too small to be seen by eye, or 
even by microscopy, scientists need other techniques to observe them. The picture of the protein that we 
have explored before was made by X-ray crystallography, which sometimes requires the use of 
synchrotrons as large 
as a football field. 
Today, we will use a 
simpler technique, 
optical spectroscopy, 
for observing the 
molecules. We will 
not be able to take 
pictures of molecules, 
but we will be able to determine their concentration, and how it changes over time as a reaction occurs.  
 
Optical spectroscopy detects the presence of molecules when light interacts with their electrons. Through 
this interaction, light of a certain wavelength range is being absorbed. Since white light is a combination 
of light of all colors, if a certain part of the spectrum is removed (absorbed), the object will appear 
colored. 
The spectrophotometer that we will be using is 
capable of measuring the absorbance of a 
liquid in function of the wavelength. It does 
this by passing white light through the liquid, 
and detecting how much of each wavelength 
arrives at the other end. A high absorbance 
value for a given wavelength means that a 
large part of the light of that wavelength is 
absorbed by the substance. 
 
We will now record a spectrum of a green solution, and identify the wavelengths corresponding to 
different colors… 
…but first, stop for a moment. Discuss with your group members how you would expect that spectrum to 
look like. Here is some space to draw it: 
 

 

Spectrum of visible light. The wavelengths in nanometers (nm) are indicated 
at the top. The letters represent the colors. 

 

Optical spectrometer with diode array detector 



If you can’t figure it out, it’s OK. Just proceed to measure the spectrum: 
• If you have not already done so, put on your goggles 

and gloves. 
• Take the cuvette, and identify the smooth face. This 

face is where the light of the spectrometer will pass 
through. To find which way the cuvette should be 
inserted into the spectrometer, find the direction of the 
light path. 
 Before filling the cuvette, take it out of the 
spectrometer 

 
• Fill the cuvette to about 2/3 with water. Take a paper towel and carefully dry the outside of the 

cuvette. 
 Make sure that there is no liquid on the outside of the cuvette, as this could damage the 
spectrometer. 

• Insert the cuvette into the spectrometer 
 

• Start the program “LoggerPro”.5 The icon is located on the Desktop. 
• Choose the option to calibrate (Experiment -> Calibrate; see also picture below). This procedure 

determines the reference point of how much light is detected from a transparent sample such as 
water. This sample is also called a “blank”. 

 

 

Note: The green and purple lamps 
(top and bottom) are not used here 

Detector Lamp 

Wavelength (nm) 

Absorbance 

400 500 600 700 



• Now, set up the spectrometer to measure absorbance vs. wavelength (see picture below) 

 
 

• Remove the cuvette, empty it and fill it with the green solution 
• Insert into the spectrometer and collect the spectrum (push the green “Collect” button) 

 As always, make sure that there is no liquid on the outside of the cuvette. 
• Once the spectrum has appeared, push the red stop button. 
• Click on the topmost number on the vertical scale, and enter a number so that the spectrum fills 

the entire screen. You can also try to use the “A” button in the toolbar (see picture) to scale 
automatically. 

 
• Then use the menu File -> “Save As…” to save the 

spectrum in your folder (located in Desktop), so you can 
later load it again if you need to. Select a file name of 
your choosing. 

• Print the spectrum using File -> Print. If you like, you 
can first set the option to print the background colors 
(see picture).  
 

 



  
 Spectrum of green solution 
 
 
 
 
Explain how you can see from the spectrum that this is a green object  ____________________________  
 
 ___________________________________________________________________________________  
 
 
One thing that a spectrophotometer can do better than our eyes, is measure exactly how much light is 
absorbed at a given wavelength. This is shown by the vertical axis on the graph of your spectrum. 
 
Since the amount of light absorbed is also related to the amount of absorbing molecules present, we can 
use this measurement to determine the amount of molecules present. 
Beer’s law relates the concentration of absorbing molecules to the absorbance of a solution. 
 

𝐴 = 𝜖𝑙𝑐 
 
A is the absorbance, l the length of the light path, and ε is called the extinction coefficient. The extinction 
coefficient is different for each molecule, and for a given molecule is also different for each wavelength. 
 
  

 

 

 

glue your spectrum of the red solution here 



Measuring reaction progress by optical spectroscopy 
We will examine a set of possible substrates (reactants) for the enzyme malate dehydrogenase, and 
determine for which ones the enzyme works. Our reaction mixtures consist of NADH, and the potential 
reactant. We will use optical spectroscopy to find whether a reaction occurs. These are our reactants, 
shown both in stick representation and as chemical structure drawings: 
 
α-ketoglutarate Oxaloacetate Succinate 
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You can see that all of them are related in the sense that they contain similar arrangements of atoms (also 
called functional groups). 
 
A note, which is not as important for the experiment, but mentioned here for completeness: In our 
experiment, we run the reaction in the opposite direction compared to the natural citric acid cycle. In 
principle, all reactions can occur in both directions, but one direction is more likely than the other. In the 
citric acid cycle, the “forward” reaction can only occur because the reaction product is continuously 
removed by the next step of the cycle. 
 
In the first step, we will measure a spectrum of a substrate (reactant) solution. 
 

• Empty the cuvette and wash it out with distilled water two to three times, to make sure that none 
of the previous solution remains 

• Using a fresh pipette, fill the cuvette with the buffer solution. 
•  As always, make sure that there is no liquid on the outside of the cuvette. 

 
• Insert the cuvette and calibrate the spectrometer (Experiment -> Calibrate; same way as above). 

Because all the solutions we will measure are in this buffer, the calibration will remain the same 
from now on and does not need to be repeated. 

 
• Wash out the cuvette again and fill with reaction mixture “AKG” (α-ketoglutarate + NADH) 

using a fresh pipette. Use the entire content of the vial provided. 
• Set up the spectrometer to measure absorbance vs. wavelength 
• Measure the spectrum (click Collect, then Stop), set up axes, save (File -> “Save As…”) and print 

(File -> Print) 
 



 

  
 Spectrum of α-ketoglutarate + NADH solution 
 
 
In fact, the only compound of our reaction that has absorbance in the wavelength range covered by our 
spectrometer is NADH. Which is the best wavelength to use for our subsequent observations, where we 
will monitor the absorbance at just one wavelength? (you can use the mouse to move the crosshair cursor 
and read the corresponding wavelength in the lower left corner of the spectrum window) 
 
______________________ 
 
We will now test the activity of the malate dehydrogenase enzyme. The enzyme that we will use in our 
experiments is from pig instead of human, because it is easier to obtain samples. The enzyme is however 
similar in structure to the human enzyme. 
 
At the wavelength that you chose, we will measure the absorbance in function of time. This type of 
measurement is also called a kinetics measurement. During the reaction, the amount of substance that has 
reacted changes with time, just as during a drive the distance traveled by a car changes. For a car, the 
velocity determines the amount of distance traveled in a given time. For chemical reaction catalyzed by 
an enzyme, the rate of catalysis determines the amount of reactant consumed in a given time. 
 

• Set up the spectrometer in time dependent mode. Click the button indicated below. 
 
 
 
 
 

 

 

 

glue spectrum of reactant mixture 1 here 



 

 
 

• In the window that opens, select “Absorbance vs. Time” 
• In the panel near the center of the window, select the wavelength that is closest to the one you 

have determined above, which you would like to monitor. 
• Click OK. Since you have already saved your data previously, you can select “No” when asked 

whether you want to save the existing data. 
 

• Use the button with the image of a stopwatch to choose the time settings. Set a measurement time 
of 200 seconds. 

 



 
• Start the measurement with the green button, and watch the progress 
• After the measurement has ended, as before, use File -> Save as to save, and File -> Print to print 

the resulting curve. There is space on the next page to glue your result. 
 

Did a reaction occur or not? How can you tell from looking at the curve that you have measured?  _____  
 
 ___________________________________________________________________________________  
 

• Now, remove the cuvette from the spectrometer, and add the enzyme. Immediately mix with the 
pipette by taking up solution from the cuvette and squirting it back two or three times. 
 Make sure that you do not take more than a few seconds for mixing 

• Wipe any liquid from the outside of the cuvette, and insert into spectrometer 
• Start measurement 
• Use File -> “Save As…” to save, and File -> Print to print the resulting curve 

 
• Repeat the measurement with and without enzyme for reaction mixture “OXA” (oxaloacetate + 

NADH) 
• If you have time, also repeat the measurement with and without enzyme for reaction mixture 

“SUC” (succinate + NADH) 
 

 

  
 α-ketoglutarate + NADH without enzyme 
 
 
 

 

 

 



  
 α-ketoglutarate + NADH with enzyme 
 

 

 

  
 Oxaloacetate + NADH without enzyme 
 
 
 

 

 

 

 

 

 



  
 Oxaloacetate + NADH with enzyme 

 

 

  
 Succinate + NADH without enzyme 
 
 
 

 

 

 

 

 

 



  
 Succinate + NADH with enzyme 
 
 

 

Summarize your results by completing the table: 
Substrate 1 Substrate 2 Enzyme (yes/no) Reaction occurred (yes/no) 
α-ketoglutarate NADH No  
α-ketoglutarate NADH Yes  
Oxaloacetate NADH No  
Oxaloacetate NADH Yes  
Succinate NADH No  
Succinate NADH Yes  
 
Even though the molecules you tested have a similar chemical structure, the reaction did not occur with 
all molecules. The fact that an enzyme works only with one kind of molecule (or a small number of 
related molecules) is called “specificity”. Why do you think it is important that the enzymes in our body 
have specificity?  ______________________________________________________________________  
 
 ___________________________________________________________________________________  
 
For each of the substrates with no reaction, what do you think is the foremost reason that no reaction 
occurred (recall what you found when looking at the structures of the different molecules, and of the 
enzyme)?  ___________________________________________________________________________  
 
 ___________________________________________________________________________________   
 
 ___________________________________________________________________________________  

 

 

 



Calculations 
This section contains more advanced questions. Solve them if your instructor asks you to do so. 
 
For a substrate with reaction, make a plot of the concentration of NADH in function of time, based on the 
measured spectra. To do this, export the data from LoggerPro, and then use a spreadsheet program 
(Excel). You will also need the Beer-Lambert equation. 
 
Here is some space for calculations: 
 
 
 
 
 
 
 
 
 
 
 

  
 NADH concentration vs. time 
 
If an ample quantity of reactant is present, the rate of catalysis is determined solely by how efficient the 
enzyme is. In that case, the graph of absorbance vs. time is a straight line. As soon as the reaction runs out 
of a reactant, or reaches an equilibrium, where enough product is present for the forward and reverse 
reaction to be in a balance, the rate of reaction will slow and the graph will curve towards becoming 
horizontal. In the graph above, between which times is the rate of catalysis constant?  _______________  

 

What is the rate of catalysis in that time window? (include units in your answer)  ___________________  

 

 

 

glue the graph of NADH concentration vs. time 
here 



Other analytical techniques  
One final question you might ask is, since all of the solutions are clear, how could you find out whether 
they actually contained the compounds marked on their labels. To answer this question, scientists could 
use nuclear magnetic resonance (NMR), which is another type of spectroscopy that works with radio 
waves. It requires a larger instrument than the optical spectrometer we have used here, but it can measure 
distinct signals from the different atoms in the molecules. Therefore, it can be used to find the structure of 
unknown molecules. Printed below are the NMR spectra of the substrates that you have used (spectra 
were measured in pure water, with pH adjusted to 6.5). The numbers above the peaks indicate the carbon 
atoms in the structure of the molecules that give rise to the peaks.6,7 
 
α-ketoglutarate Oxaloacetate 

  
 
Succinate 

 
(chemical shifts not referenced) 



A possibility for further reading: Find other analytical techniques that you could also use to analyze the 
composition of the samples. 
 

Disclaimer and requirements 
This material is based upon work supported by the National Science Foundation under Grant No. CHE-
0846402. Any opinions, findings, and conclusions or recommendations expressed in this material are 
those of the authors and do not necessarily reflect the views of the National Science Foundation. If this 
material is used with pre-college students, it must be made available within the school district using it for 
inspection by parents or guardians of children engaged in educational programs or projects using such 
material of that school district. 
 
This work is licensed under the Creative Commons Attribution-Share Alike 3.0 Unported license. 
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